1. If this is your first time on BYC, we suggest you start with one of these three options:
    Raising Chickens Chicken Coops Join BYC
    If you're already a member of our community, click here to login & click here to learn what's new!

"Site Update" error, anyone else?

Discussion in 'BYC Website & Forum Feedback & Announcements' started by sumi, Nov 12, 2016.

  1. sumi

    sumi Égalité Staff Member

    35,974
    7,426
    646
    Jun 28, 2011
    Rep of Ireland
    Twice this evening I sent PM's and the following happened:

    [​IMG]

    The PM's did send and when I reloaded the page, everything was as normal.

    Did anyone else have this happen? If so, what were you doing when it happened (sending PM's, submitting a thread/post?) and what time, more or less?
     
  2. Pyxis

    Pyxis Dark Sider Premium Member

    11,181
    4,198
    466
    Mar 27, 2012
    Vermont
    My Coop
    This happened to me several times today when I was sending pms (some to you). It was around 3 pm Eastern Time.
     
  3. sumi

    sumi Égalité Staff Member

    35,974
    7,426
    646
    Jun 28, 2011
    Rep of Ireland
    It happened when I responded to your PM @Pyxis It was around 08:20pm my time (Ireland)
     
  4. Pyxis

    Pyxis Dark Sider Premium Member

    11,181
    4,198
    466
    Mar 27, 2012
    Vermont
    My Coop
    It was happening to me when I was pming another user and they said it was happening to them too so I don't think it was just us. I think it was still going on at 3:20 my time which would be 8:20 your time.
     
  5. Egena

    Egena Just Hatched

    20
    0
    12
    Nov 11, 2016
    I am new to this site, and I'm having trouble finding my way around to make post. Joined yesterday. I was wondering if its me or something else is going on.
     
  6. Pyxis

    Pyxis Dark Sider Premium Member

    11,181
    4,198
    466
    Mar 27, 2012
    Vermont
    My Coop
    It just did it again now at 3:59 am EST.
     
  7. Ravynscroft

    Ravynscroft For the Love of Duck Premium Member

    29,630
    11,978
    606
    Nov 30, 2014
    Middle Tennessee
    Mine has been messed up too, but on mobile so I thought it was just my phone... cjwaldon said it was telling her on a thread that her own posts were new posts...

    Mine just weren't showing when I hit submit... can't tell when things go through or not most times... :/
     
  8. AustralorpsAU

    AustralorpsAU Chillin' With My Peeps

    1,247
    100
    141
    May 20, 2016
    Down Under
    Mine doing the same thing. When i click submit it comes up with the posting/loading symbol then shows my reply still in editor then comes up with new post which is of course mine...
     
  9. Ravynscroft

    Ravynscroft For the Love of Duck Premium Member

    29,630
    11,978
    606
    Nov 30, 2014
    Middle Tennessee

    Well, at least it's not just me, lol! My phone is giving me fits anyways since my memory and SD card are about full... no notifs or anything, so I thought it was part of that...
     
  10. Pyxis

    Pyxis Dark Sider Premium Member

    11,181
    4,198
    466
    Mar 27, 2012
    Vermont
    My Coop

    Mine has actually been doing that too. It did it a lot a while ago, stopped, and started up again today.
     

BackYard Chickens is proudly sponsored by