1. Old Philosopher

    Old Philosopher Chillin' With My Peeps

    218
    72
    86
    Jan 13, 2016
    Rocky Mountain Trench
    Last night I tried several different approaches to the problem. I had this site's java blocked, and tried unblocking it temporarily. Even refreshing the page brought the block back to active. All the text editing features went away, so the idea of activating it, and then deactivating it on the fly didn't work for me.
    I don't see this a something that's going to get "fixed" here. Ads and "click throughs" are a major source of income for a website. If subscriptions alone aren't getting the job done, System Operators have little choice but to sell advertising to pay the bills. Usually they are just visually annoying, but in this case they are degrading the operation of the Forum.
     
    Last edited: Jan 18, 2016
  2. Old Philosopher

    Old Philosopher Chillin' With My Peeps

    218
    72
    86
    Jan 13, 2016
    Rocky Mountain Trench
    P.S. Another factor here could be a server issue. If Admin is testing the Forum's operation through a fast, direct link to the server, it might appear perfectly normal. But someone calling from a different part of the country, or world, could be experiencing severe lagging problems due to server bottlenecks. Most servers host more than one client (aka: this Forum), so the problem just gets worse as more clients are added to the host servers.
    I do know on one other Forum I could always tell when someone else was posting in the same thread at the same time as I, because I'd get lagging issues temporarily. That Forum grew so large they finally had to change to a different host server that had more through-put capability.
     
  3. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Thanks for the reports, we're looking into duplicating, finding, and resolving the issue with these ads.

    To help troubleshoot, we need the following:

    1. Browser / version
    2. Location of the ad (on the page)
    3. A screenshot of the ad(s) that are causing problems.
     
  4. Old Philosopher

    Old Philosopher Chillin' With My Peeps

    218
    72
    86
    Jan 13, 2016
    Rocky Mountain Trench
    I'm running Chrome v47.0.2526.111m under Win10

    Here are the screenshots. My text entry was halted every time the video buffered on the page.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  5. potato chip

    potato chip lunch-sharer

    How did setting video "click to play" affect things? That completely solved my issue (which, BTW, was not this site but another which has only just introduced video ads on its site which slowed everything to an effective halt)
     
  6. gpop1

    gpop1 Chillin' With My Peeps

    542
    48
    94
    May 2, 2015
    I think I found the fix if you are using IE.

    control panel, internet options, advanced. scroll down to multimedia then look for play animation in webpage.

    remove the tick in the box, apply then restart the computer

    now I don't get the ad that was causing the problem



    to the Admin

    There's one type of ad that gets loaded (I have posted about this before) If you click on the ad and inspect elements you can trace the problem to bad script errors and trouble in the sandbox. If you refuse animation then you get a different ad that has no affect on typing.
    previous post https://www.backyardchickens.com/t/1070415/video-ads-causing-typing-lag
     
  7. Old Philosopher

    Old Philosopher Chillin' With My Peeps

    218
    72
    86
    Jan 13, 2016
    Rocky Mountain Trench
    Because when disabled Java globally, and then did "click to allow" on this site, it kept blocking it. And I stopped using IE years ago for security issues.
     
    Last edited: Jan 18, 2016
  8. ivan3

    ivan3 spurredon Premium Member

    4,511
    184
    291
    Jan 27, 2007
    BOCOMO

    Did you try this in Chrome? Settings/Advanced Settings/Privacy/Content Settings/Plug-ins/(Adobe Flash: change from default setting to `Click To Play')?
     
  9. Old Philosopher

    Old Philosopher Chillin' With My Peeps

    218
    72
    86
    Jan 13, 2016
    Rocky Mountain Trench
    Quote: Under Plug-Ins for Flash my only choices are "disable" or "always allow to run". I have "always allow" unchecked. You must be running a different version from me.
     
  10. ivan3

    ivan3 spurredon Premium Member

    4,511
    184
    291
    Jan 27, 2007
    BOCOMO
    Mine says I'm up to date: Version 47.0.2526.111 m Click for larger: ("let me choose" option) [​IMG]
     

BackYard Chickens is proudly sponsored by