Links embed videos?

Wishing4Wings

Isn't it Amazing?
Premium Feather Member
9 Years
May 7, 2012
39,083
69,291
1,417
Sonoma County, CA
When I want to embed a video, I use the film icon, and it works like a charm. Sometimes however, I want to link a video, and not have it show up on the thread (especially if the subject could perhaps be perceived as a tad bit sensitive). If I copy the URL for a video and use the link icon, the video is always embedded in the thread rather than showing as a link.

Is it meant to work this way? I would prefer having the option of linking videos if it's possible.

Thank you!
 

casportpony

Spreadsheet Queen
BYC Staff
Project Manager
Premium Feather Member
8 Years
9 Years
Jun 24, 2012
109,839
296,199
2,082
The Golden State
I want to link a video, and not have it show up on the thread (especially if the subject could perhaps be perceived as a tad bit sensitive).
You could put sensitive videos in a spoiler maybe?
Canadian Geese Eating Rolled Corn on Vimeo by casportpony posted May 30, 2017 at 7:43 PM
 

Wishing4Wings

Isn't it Amazing?
Premium Feather Member
9 Years
May 7, 2012
39,083
69,291
1,417
Sonoma County, CA
You could put sensitive videos in a spoiler maybe?
Canadian Geese Eating Rolled Corn on Vimeo by casportpony posted May 30, 2017 at 7:43 PM
Hi Kathy. It's really because I don't like watching videos while I'm on a thread. I used to click the link and it opened in another tab and I can watch it after I'm done jabbering with granny and friends. Or even better, I can listen to the video in the other tab and still read on the thread. Just prefer to use a link sometimes, and now it's not available.
 

Pyxis

Hatchi Wan Kenobi
Project Manager
Premium Feather Member
9 Years
Mar 27, 2012
21,093
48,415
1,192
Vermont
My Coop
My Coop
I'm glad I found this thread because I was just fighting with this yesterday. I was trying to post a link to a certain time on a video from Youtube where the relevant info started. I could not do it. Every time I posted the link it embedded the video, and it would embed it starting from the beginning, meaning I could not link to the time when the actual info I needed to share started. It was very frustrating and it would be useful if either the auto embed feature could be turned off or if it would embed but actually use the time stamp link to start it at the appropriate time.

I couldn't manually embed it to start at the right time, either. It would just always start from the beginning.
 

New posts New threads Active threads

Top Bottom